UEFI биос не зарежда


4 мнения в тази тема

Публикувано

Здравейте, имам много неприятен проблем след мигрирането от Windows 7 към Windows 10,

След миграцията вече не мога да вляза в UEFI биос-а на дъното, което е ASUS H81m-c .

До преди миграцията всичко си беше перфектно.
Сега при зареждане и команда F2 или DEL за да зареди биос-а показва само черен екран и до там.
Трябва след това да изключа компютъра от бутона и отново да го включа.

Само да кажа че Windows-а си зарежда без проблеми, проблемен е само биос-а.
За жалост без да достъп до него не мога да преинсталирам системата.

 

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

Изключи захранването на компа и махни батерията на дъното за 2-3 минути,след това монтираш пак батерията ,включи компа и виж дали ще ти покаже биоса.

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено (Редактирано)

Забравих да го напиша, но и този вариант го пробвах.
Изключвах компютъра, вадех батерията за повече от 10 мин. Премествах CLRTC бушона за да изчисти паметта,

след което при първото пускане ме подканва да натисна F2 за да рестартира BIOS настройките и отново същият проблем, черен екран и до там.

PROBLEM SOLVED - открито решение на проблема.

След повече от 8 месеца търсене четене на повече от 40 различни теми във Български и чужди форуми за решение на проблема всичко се оказа на една ръка разстояние.

1. Оказа се че версията на Bios-a ми е била стара и е бил нужен ъпдейт.
2. За да ъпдейтна биоса използвах софтуер на Asus AI Suite 3 чрез които ползвайки EZ Update tool избрах ръчно свалена последна версия на биоса за моето дъно.
3. След краткото флаш-ване на биоса в Windows проблема се реши и сега вече си зарежда UEFI без никакъв проблем.

 

ПС. Благодаря на всички които написаха своите мнения и съвети.

Редактирано от Димитър Владов
0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

Не би трябвало да има връзка с Windows. Махни всички периферни устройства включени в USB портове и пак пробвай. Ако не стане, изключи харда и пробвай. BIOS няма връзка с инсталираната ОС и трябва да можеш да го отвориш.

1

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Създайте нов акаунт или се впишете, за да коментирате

За да коментирате, трябва да имате регистрация

Създайте акаунт

Присъединете се към нашата общност. Регистрацията става бързо!


Регистрация на нов акаунт

Вход

Имате акаунт? Впишете се оттук.


Вписване