8K видео от you tube - проблем

20 мнения в тази тема

Публикувано

Здравейте, става въпрос за всяко видео, но без да искам, на 8К усетих драмата най ясно. На едната машина с 4670к и Rx 480, клипа върви със 100% CPU и 0% GPU, а на другата с Райзен 2600 и GTX 1070, CPU няма и 5%, целия товар се поема от картата. Пробвах със всички браузери, няма решение до момента. Хардуерния ускорител е включен на двете машини, като при райзена при изключването му се обръщат нещата, както е логично. Пробвах и това, гледам на много хора е помогнало, но при мен не върши работа: https://www.youtube.com/watch?v=EZm6VtNN0g8

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

Хрумва ми, че вероятно системата си мисли, че ползваш видеото в процесора. Потърси начин да го забраниш.

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

Забранил съм го в биоса, Ванка, както винаги правя. Гледам, в коментарите на въпросното видео има също от двата вида юсъри, странна работа. А ето и видеото, страхотно е! https://youtu.be/N1-Jmq7BLFE

1

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

Тоя проблем сме го коментирали вече. Нвидиа видео картите от висок-среден клас поемат цялото натоварване и процесора мързелува, но има картина без насичане. Докато при AMD картите прехвърлят цялата тежест на видео клипа върху процесора, видеото бездейства и картина почти никаква. Оправия за момента от гледна точка на AMD няма.

2

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено (Редактирано)

@Пламен Тодоринов  вярно ли е това? :blink: Сега чувам за подобен проблем. Звучи доста странно, при положение, че двете фирми са жестоки конкуренти. Добре, че преди време преминах на Nvidia, че сега замислям ъпгрейд към Intel-ска конфигурация и леко се притесних :ag:

Редактирано от Иванов
0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

Преди няколко месеца правихме тестове тук във форума (но в статусите) на двете конкурентни марки карти (доста модели се изредиха в теста) върху един и същ видео клип и различни браузъри и се оказа точно така.

2

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

В коментерите под подобни клипове гледам, че се изказват за същия проблем и потребители на нвидия, не знам дали е коректно да се обобщава проблема. Реално, не е биг диал, но ми е интересно по какъв механизъм става така, след като и двата вида подържат HA. @Пламен Тодоринов, бихте ли споделили линк или нещо подобно към резултатите, че съм фен на всевъзможни доказани статистики от реални хора, много ме влечат бенчовете от всякакво естество.

 

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

Единственото, което мога да ти предложа е линк към статуса, където намерихме проблема - https://windows7bulgaria.com/profile/5495-%D0%BF%D0%BB%D0%B0%D0%BC%D0%B5%D0%BD-%D1%82%D0%BE%D0%B4%D0%BE%D1%80%D0%B8%D0%BD%D0%BE%D0%B2/?status=26405&type=status&page=2

1

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

В коментерите под подобни клипове гледам, че се изказват за същия проблем и потребители на нвидия, не знам дали е коректно да се обобщава проблема.

Възможно е да има значение и операционната система и/или ъпдейтите към нея. Друго по-далечно предположение е доколкото добре се съвместяват процесора и дъното - знаем че и това е фактор понякога. 

1

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

Тук става въпрос за максимално натоварване на ядрата на видео картата и процесора съвсем самостоятелно. При нито един от потребителите пробвали да подкарат видеото в теста, конфигурацията им не си подели натовареността на видео клипа, а напротив, при всички беше натоварен или единия компонент или другия, никъде заедно за да търсим съвместимост, ботълнек и подобни. Пък и висок клас видео карти и процесор смятам, че могат да се справят дори и при несъвместимост по между им без проблем с някакво си видео. Тук говорим за проблем с цялата марка AMD да прочете кода на видеото, дали заради драйвер или ядро (второто повече ми допада, иначе до сега да са го оправили).

3

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

Да, не проблем в съвместимостта, първата ми конфигурация с gygabyte z87x - oc със 4670к е буквално правена "един за друг", пазя си я от носталгия към правените с "акъл" на времето неща и без проблем достигнах 4.7. Точно май  това ще се окаже проблема, дето е споменал Тодоринов, интересното е, че някой дори за игри са имали проблеми, а още по интересното е, че има и потребители с нвидия, които се оплакват от същото. За мен темата не е приключена, ако намеря решение, ще споделя. 

1

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено (Редактирано)

При мен на 8К, товари само процесора. С i7-6700k съм и 1080Ti. Вграденото видео е изключено от биоса.

Редактирано от vla
1

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено (Редактирано)

След като си оправих драйвера на видеото, при мен клипа на 8k товари на около 97 % и видео картата и процесора едновременно и си прекъсва. Проучих проблема и се оказва, че причината е, че Youtube пуска видеото кодирано като VP9, а не като h264. Което обаче не позволява на браузъра да ползва хардуерното ускорение, защото то не поддържа този кодек. Вижте този скрийншот от видеото, заредено директно в PotPlayer:

vTZTWxQ.png

До Full HD включително, Youtube предлага видеото и в двата формата - vp9 и mp4, от там нататък обаче, на по-висока резолюция, вече е само vp9, вероятно с оглед на по-добра компресия. Има добавка за браузъра, която може да накара браузъра да показва видеото само в mp4, но моята проверка показа, че ще загубите опцията да избирате по-висока резолюция от Full HD, ако я активирате. Все пак, може да проверите за различните клипове какви ще са резултатите - https://chrome.google.com/webstore/detail/h264ify/aleakchihdccplidncghkekgioiakgal

Лично при мен, като пусна клипа директно през плеъра на 8k си върви доста по-добре, но си накъсва, но с моя хардуер - толкова. Но определено е в пъти по-добре, отколкото през браузъра. Ако се свали като mkv чрез 4к Video Downloader върви още по добре :)

Редактирано от Иванов
3

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

Точно това видео изтеглих днес в 8К. На компютъра през плеър насича и картината и звука. В Youtube върви малко по-добре като процесора не се товари толкова много (около 8-10%). Малко се разочаровах от конфигурацията, която имам в момента, но все пак 8К не е шега работа.

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено (Редактирано)

Не знам какви са проблемите при вас. При мен клипа пуснат директно от "You Tube" с "Microsoft Edge Dev" браузъра, работи гладко както картината, така и звука, а "Диспечер на задачите" показва около 4% натоварване на процесора и 20% на видео картата. Свалих клипа и го пуснах с вградения "Windows Media Player". Нещата се подобриха. Натоварването на процесора спадна на 2-3%, а на видео картата варираше между 9 и 15%. Конфигурацията ми е тази от подписващият текст. 10-ката ми е ъпдейтната до последната версия - 1903 (18362.86). Инсталирал съм и "K-Lite Codec Pack 1490 Full". Драйверите на видео картата също са ми най-новите за момента - 430.39. Не знам това до колко променя нещата.

Редактирано от mario1961
1

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

@mario1961 - това изобщо не го вярвам. Със сигурност не си бил в режим 8к. Принципно, Youtube пуска клиповете най-често във Full HD, а вече от менюто избираш по-висока резолюция.

1

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

Иванов, прав си - от "You Tube" одеве го стартирах на "дефолтните" настройки. Сега го пуснах отново и избрах "8к". Нищо не се промени. Пак си върви и звучи гладко, но сега процесора се товари 13-15%, а видео картата държи 82-85%.

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

Сега пробвах да пусна през IE клипа (мисля, че и преди съм пробвал) и насича по същия начин като при Хром. 

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено (Редактирано)

Пробвах и аз да го пусна след това с IE и странно.....в опциите няма повече от 1080p60HD. Докато с Edge всичко е налично чак до 4320p608k.

Edit: Направих клип с телефона като снимах монитора докато пускам клипа и избирам качеството. Също така, по някое време докато се възпроизвежда, отварям "Диспечер на задачите", за да се види натоварването на процесора и видео картата.

https://youtu.be/mJuXif1lfWw

Редактирано от mario1961
0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

При теб го е подкарало през GPU, което е супер. При мен през GPU въобще не иска. През процесора прокарва 8К и се товари на макс и насича. Ако успея да го накарам, по някакъв начин да се подкара през GPU няма да има проблем. Не вярвам 1080Ti да не се справи.

1

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Създайте нов акаунт или се впишете, за да коментирате

За да коментирате, трябва да имате регистрация

Създайте акаунт

Присъединете се към нашата общност. Регистрацията става бързо!


Регистрация на нов акаунт

Вход

Имате акаунт? Впишете се оттук.


Вписване